Failed to load the vagrant-cumulus plugin

  • 1
  • Article
  • Updated 3 years ago
When trying to run the Cumulus vagrant image it fails with the error 
Failed to load the "vagrant-cumulus" plugin. View logs for more details.
This is seen even if the plugin is install
$vagrant plugin list
vagrant-cumulus (0.1)
If you see this be sure you are running vagrant version 1.7 or later. Only 1.7+ supports the vagrant-cumulus plugin.

Some apt-get installs of vagrant will install version 1.4 and provide this less than helpful error message.
Photo of Pete Lumbis

Pete Lumbis, Employee

  • 614 Points 500 badge 2x thumb

Posted 3 years ago

  • 1

Be the first to post a reply!